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Chapter 1

All About Software

LET’S DO IT!

1.	 Match the following operating system icons with their names. 
You may take help from the Internet.

	 Ans.	� 1. (c)  2. (d)  3. (a)  4. (b) 

DO AND LEARN!

1.	 Fill in the blanks.
	 Ans.	 (a)	 Software can be system software or application software.

		  (b)	� Operating System is system software that manages the 
hardware and software of a computer.

		  (c)	 C++ is an example of a high level language.

		  (d)	� Interpreter converts source code to object code line by 
line.

	 	 (e)	 MS Office falls under the category of general purpose  
			   application software.
2.	 State whether True (T) or False (F).

	 Ans.	 (a)	 Printer is a software.	 F
		  (b)	 Windows 8 is an operating system.	 T
		  (c)	 WinZip is antivirus software.	 F
		  (d)	 General-purpose software is tailor-made.	 F
		  (e)	 Machine language is a language of 0s and 1s.	 T
3.	 Tick () the correct option.
	 Ans.	 (a)	 �Which of the following is not a function of an operating 

system?
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	 (i)	 Managing the software and hardware of a computer.
	 (ii)	 Helps in multitasking.
	 (iii)		 Helps in making presentations.
	 (iv)	 It allows us to interact with the computer.
		  (b)	 Which of the following is a high level language?
	 (i)	 Assembly language		  (ii)	 Machine language
	 (iii)	 MSW LOGO 				   (iv)	 Tamil
	 	 (c)	 People having very specific software needs would prefer 

using .
	 (i)	 Antivirus software
	 (ii)	 Specific-purpose software
	 (iii)	 Machine language
	 (iv)	 Assembler
		  (d)	 It converts high level programs into machine level 

programs at one go.
	 (i)	 Compiler				    (ii)	 Interpreter

	 (iii)	 MS Word				    (iv)	 Device Driver
		  (e)	 Which of the following is an example of database 

management software?
	 (i)	 MS Access				    (ii)	 Oracle

	 (iii)	 MySQL			   	 (iv)	 All of these
4.	 Answer the following questions.
	 (a)	 Differentiate between hardware and software giving two  
		  examples of each.
	 Ans.	� Hardware refers to all the physical parts of a computer that we  

	 can touch. Examples: Hard Disk, Keyboard.
		  Software is a computer program which tells the computer what  
		  to do. Examples: Paint, MS Word.
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	 (b)	What are software utilities? Write briefly about any two.
	 Ans.	� Application software which helps system software in doing its 

work smoothly is called utility software. Thus, utility software 
is actually a cross between system software and application 
software. Examples of utility software are:

		  Antivirus Software: They provide protection to your 
computer against virus attacks. An antivirus scans the system 
for any virus and if detected, gets rid of it. Norton, Quick Heal, 
AVG and McAfee are examples of some popular antivirus 
software.

		  File management tools: Utility software that provide regular 
file management tasks like browse, search, update, preview, 
etc., are called file management tools. Windows Explorer 
in Windows OS, Google Desktop, Directory Opus, etc., are 
examples of such tools.

	 (c)	� What are the different types of system software? Name them 
and give one example of each.

	 Ans.	� Different types of system software are:
	 (i)	 Operating system. For example: Windows, Linux.
	 (ii)	 Language processors. For example: Interpreter, compiler.
	 (iii)	 Device drivers. For example: Drivers for printer, microphone.
	 (iv)	 Utility programs. For example: Norton antivirus, WinZip.
	 (d)	 Name any three categories of general-purpose application  
		  software and give one example of each.
	 Ans.	� Three categories of general-purpose application software 

are:
	 (i)	 Word processor, for example, MS Word.
	 (ii)	 Spreadsheet, for example, MS Excel.
	 (iii)	 Presentation Graphics, for example, MS PowerPoint.
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	 (e)	 Mr Srivastava runs a huge departmental store in a mall. 
		  He wants many of the tasks to be done by computer.  Which  
		  category of application software would best solve his purpose  
		  and why?
	 Ans.	 �He requires a specific-purpose application software which is  

	 designed specifically to fulfil his needs.
	 (f)	� Abhinav has managed to get licensed software free of cost. 

He is now selling a copy of the software to his friends asking 
for nominal charges. What is Abhinav indulging in? How is he 
at a legal risk?

	 Ans.	� Abhinav is indulging in software piracy. The software that he is 
selling has a copyright. He will be liable for legal punishment 
under the law.

5.	 Which software would you use to do the following? Choose 
the correct words from the Word Bank.

	Ans.	 (a)	 Make animated games 	 Scratch
		  (b)	 Type a report	 MS Word
		  (c)	 Make a presentation 	 MS PowerPoint
		  (d)	 Draw and colour pictures	 Paint
		  (e)	 Look up information on the Internet	 Web Browser

COMPUTER TIME

With your lab partner, create an interesting PowerPoint 
presentation on the topic ‘Types of Software’. Your presentation 
must include at least 10 slides. Insert appropriate pictures and 
text into the slides. Save and show the presentation in the class.
	Ans.	 Do it yourself.
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Answers of Suggested Class Activities
 	 1.	 Notepad  2. Word 2013  3. PowerPoint 2013
	 4.	 Paint  5. Tux Paint  6. Windows 10

Answers of Worksheet

	 I.  	 1.  (b)  2.  (b)  3.  (a)  4.  (c)  5.  (b)
	 II.  	 1.  instructions  2.  hardware; software  3.  MAC
		  4.	 binary  5.  storage
	 III.  	 1.  T  2.  T  3.  T  4.  F  5.  T
	 IV.  	 1.  A  2.  S  3.  S  4.  S  5.  A
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Chapter 2

More About Windows 10

DO AND LEARN

1.	 State whether True (T) or False (F).
	 Ans.	 (a)	 The Aero Snap feature was first introduced in 

Windows 10.	 F
		  (b)	 Content view gives detailed information of each 
			   file/folder.	 T
		  (c)	 Small icons view displays several columns of information 
			   like Name, Date Modified, Type, and Size.	 F
		  (d)	 To change the name of a file or folder, the Rename  
			   command is used.	 T
		  (e)	 The Move to command is used to copy a file or folder 
			   from one location to another.	 F
2.	 Tick () the correct option.
	 Ans.	 (a)	 The Copy to command is used to make the duplicate of a 

file or folder at another location. 
	 (i)	 Move to			   (ii)	 Duplicate
	 (iii)	 Copy to			   (iv)	 Rename
	 	 (b)	 The Move to button is present in the Organise group of 

the Home tab.
	 (i)	 View			   (ii)	 Home
	 (iii)	 Share			   (iv)	 File

		  (c)	 �Content view gives you detailed information about each 
file and folder.

	 (i)	 Small icons view	 (ii)	 Medium icons view
	 (iii)	 Large icons view	 (iv)	 Content view
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		  (d)	� There are     8     different folder view options available 
in Windows 10.

	 (i)	 8			   (ii)	 10	
	 (iii)	 15			   (iii)	 6
		  (e)	 The Layout group is present in the   View   tab.

(i)	 File			   (ii)	 Home
	 (iii)	 View			   (iv)	 None of these

3.	 Answer the following questions.

	 (a)	� Differentiate between the Recycle and Permanently delete  
	 options of the Delete button.

	 Ans.	� If you click Recycle, the selected file or folder gets deleted and 
goes into the Recycle Bin. But clicking Permanently delete 
deletes the file or folder permanently from the computer 
without storing it in the Recycle Bin.

	 (b)	 Write briefly about:
	 (i)	 Navigation buttons    (ii)  Address bar
	 (iii)	 Search box
	 Ans.	 (i)	 Navigation buttons: You can use the Back, Forward and 

Up buttons to navigate different screens that you browse 
within File Explorer in Windows 10. You can click the 
Back button to return to the last page viewed, the Forward 
button to move forward again after pressing the Back 
button and the Up button to move up a level within the 
folder hierarchy shown within File Explorer.

		  (ii)	 Address bar: The Address bar shows the currently 
selected location within your computer or the network. 
You can also click in the Address bar and enter a folder 
location, if desired. The files and folders listing shows 
the contents of the Address bar location that is currently 
selected.
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		 (iii)	 Search box: You can use the Search box to search for 
a specific file or folder within a selected folder location. 
Simply type the name of the file or folder or the first few 
letters in the name of the file or folder in the Search box. 
Searching begins immediately as you begin typing.

	 (c)	 Write the steps to rename a file or folder in File Explorer.
	 Ans.	� To rename or change the name of a file or folder, the Rename 

command is used. To rename a file or folder, follow these 
steps:

			  1.	 Open the drive or folder containing the file or folder you 
want to rename.

			  2.	 Select the file or folder that you want to rename.
			  3.	 Click on the Rename button present in the Organise group 

of the Home tab. The name of the selected file or folder 
gets highlighted.

			  4.	 Change the name of the file or folder and press Enter. The 
selected file or folder gets renamed.

	 (d)	� Mr Amit wants to type some content from an image to MS 
Word. Which option of the Windows 10 can he use to 
type quickly without switching between the two windows 
repeatedly?

	 Ans.	� Mr Amit can use the Aero Snap feature to place windows side  
	 by side.

	 (e)	� Suggest the type of view that Chitra should select if she wants 
to view information such as ‘Date Modified’ of a file.

	 Ans.	 Chitra should select the Content View option.

Computer Time

	Ans.	 Do it yourself.
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Answers of Suggested Class Activities
 	 1,	 2: Students can do these activities on their own.

Answers of Worksheet

	 I.  	 1.  file  2.  name  3.  extension  4.  software  5.  files; folders
	 II.  	 1.  F  2.  T  3.  T  4.  F  5.  F
	 III.  	 1.  (c)  2.  (a)  3.  (b)  4.  (e)  5.  (d)



224 Living with Computers 5 TRM

Chapter 3

MS Word 2013 – Advanced Tools

Do and Learn

1.	 Fill in the blanks.
	 Ans.	 (a)	� In MS Word 2013, the Picture tool is present in the 

Illustrations group of the Insert tab.
		  (b)	� When you select an image, the Format tab automatically 

appears on top.
		  (c)	� The Mark Areas to Keep and Mark Areas to Remove 

options are available under the Remove Background 
tool of MS Word 2013.

		  (d)	� The lowercase Change Case option converts uppercase 
text into lowercase.

		  (e)	� To display some text in the top margin of every page in a 
document, use the Header tool.

2.	 State whether True (T) or False (F).
	 Ans.	 (a)	 In a single Word document, you can insert only one 

picture.	 F
		  (b)	 We can insert a picture from the ready made picture 

folder.	 T
		  (c)	 It is not possible to change the position of a picture in a 

document.	 F
		  (d)	 The shapes option is available under the Insert tab.	 T
		  (e)	 We can either have a header or a footer in a single 

word document.	 F



225Living with Computers 5 TRM

3.	 Tick () the correct option.
	 Ans.	 (a)	 Which of the following can be inserted in a Word 
			   document?
	 (i)	 Image			   (ii)	 WordArt
	 (iii)	 Symbols			   (iv)	 All of these
		  (b)	� The Header or Footer option is available under the Design 

tab in MS Word 2013.
	 (i)	 True			   (ii)	 False
	 	 (c)	 This tool capitalises the first letter of each sentence.
	 (i)	 Capitalise Each Word	 (ii)	 Sentence case
	 (iii)	 tOGGLE cASE		 (iv)	 None of these
		  (d)	 Which of the following is the WordArt icon?
	 (i)	 			   (ii)	

	 (iii)	 A 			   (iv)	 A

		  (e)	� Which of the following is not true about the Shapes tool of 
MS Word?

	 (i)	 We can insert a shape anywhere in a document.
	 (ii)	 We can insert multiple shapes.
	 (iii)	 We can type text inside a shape.
	 (iv)	 The colour of a shape cannot be changed.

4.	 Answer the following questions.
	 (a)	 What is the Wrap Text option in MS Word 2013? How is it 

useful?
	 Ans.	 �The Wrap Text option allows an image to move freely and can 

be placed anywhere around the text. It is useful for aligning 
the image with the text in various ways.
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	 (b)	 Write the steps to do each of the following:
		   (i)	 Insert an image and resize it.
		  (ii)	 Insert a symbol and type inside it.
	 Ans.	  (i)  To insert a picture, follow these steps:
			   1.	 Click at the point in the document where you want to 

insert the picture.
			   2.	 Select the Insert tab from the menu bar.
			   3.	 From the Illustrations group, click the Pictures tool. 

The Insert Picture dialog box appears.
			   4.	 Select the required picture from the dialog box and click 

the Insert button.
			       To resize a picture, follow these steps:
			   1.	 Click the picture to select it.
			   2.	 Click and drag one of the corner-sizing handles . 

These handles will appear when you take the mouse 
pointer to any of the four corners of the image. The 
size of the image will change while keeping the same 
proportions. 

			   3.	 If you want to stretch the image horizontally or 
vertically, you can use the side-sizing handles .

		   (ii)  The steps are:
			   1.	 Click the Insert tab.
			   2.	 Click the shapes button from the Illustrations group.
			   3.	 Select the desired shape.
			   4.	 Click and drag to get the shape at the desired location 

on the document.
			   5.	 Right-click on the drawn shape and choose to click 

Add Text option.
			   6.	 Type the desired text inside the shape.
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	 (c)	 What is the WordArt tool? How can you convert existing text 
into WordArt? Write the steps.

	 Ans.	� You can add effects to the text inside a text box, which is known 
as WordArt. WordArt gives a unique look to the text.

		  To convert existing text into WordArt, select the existing text  
		  and choose the desired WordArt. Follow these steps:

	 1.	 Select the Insert tab and click the Text Box tool 
available in the Text group.

	 2.	 Drag to draw a text box at the desired place in the 
document.

	 3.	 Now, type the required text in the text box.
	 4.	 You may select the text and use the Font group to 

change the font size. 
	 5.	 Select the text box, or select the text inside of the 

text box.
	 6.	 On the Format tab, click the More down arrow in the  

WordArt Styles group. A drop-down menu of text styles will 
appear. Select the style you want to use.

	 7.	 The text will appear in the selected style. If you want, 
you can change the font or font colour from the Home tab.

	 (d)	 Sahil has inserted an image in a Word document. He wants 
to do away with some part of the image from the right-hand 
side. Which Word tool do you suggest he should use? Write 
the steps.

	 Ans.	� Sahil can use the Crop tool. To use this tool, follow these steps.
	 1.	 Select the image you want to crop by clicking on it.
	 2.	 Select the Format tab from the top of the window.
	 3.	 Click the Crop button in the Size group of the Ribbon. 

Cropping handles will appear around the image. 
	 4.	 Click, hold and drag a handle to crop the image. Press the Enter 

key or click the Crop button again to complete the action.
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	 (e)	 Ramaira has typed a 5-page document using MS Word 2013. 
She wants to give page numbers at the bottom of each page. 
Which Word tool should she use? Write the steps that she 
would follow to do so.

	 Ans.	� She should use the Footer option. The steps to insert a footer are:
	 1.	 Click the Insert tab.
	 2.	 Click Footer from the Header and Footer group.
	 3.	 Choose the style and type of page number.
	 4.	 Double-click on the document.

5.	 Identify and write the correct MS Word tool.
	 Ans.	 (a)	 I can help in removing the unwanted parts	  
			   of a picture.	 Crop tool
		  (b)	 I can convert simple text into an artistic
			   shape.	 Text Effects
		  (c)	� I help in displaying some text at the 

bottom of each page of a document.	Header and Footer
		  (d)	 I can convert lowercase letters into uppercase	  
			   letters.	 UPPERCASE
		  (e)	 I help in adjusting text around a picture.	 Text tool

COMPUTER TIME

I.	 Create a new Word document and do the following:
	 Ans.	 Do it yourself.

II.	 Design a rectangular shape as shown in the following figure.
	 Ans.	 Do it yourself.
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Answers of Suggested Class Activities
The activities can be done by the students.

Answers of Worksheet

	 I.  	 1.  (a)  2.  (b)  3.  (c)  4.  (c)  5.  (c)
	 II.  	 1.  Crop  2.  Format  3.  Illustrations  4.  resizing  5.  Insert
	 III.  	 1.  It contains all the options to insert objects in a document.
		  2.  Crop, Picture styles, Pictures effects.
		  3.  Cropping means removing its unwanted outer parts.
		  4.  (a) Apply different styles and effects
		      (d) Change colours
		      (c) Fill colour
		      (d) Apply different direction
		  5.  Let’s assume that you have typed a long page of text in a 

Word document in small (Lowercase) letters. Now, you want 
to change it into capital (Uppercase) letters. Will you have to 
type all over again? In Word, we have a special tool called 
Change Case which can solve your problem. Let’s learn how 
by going through these steps:

			   (a)	Select the typed text.
			   (b)	Click the Change Case button available in the Font group 

of the Home tab.
			   (c)	Select the desired case option from the menu.
			   (d)	The text changes according to the selected case option.
			   The following table shows the various options available with 
			   the Change Case tool:
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Change 
Case Option Purpose Text before 

Applying
Text after 
Applying

Sentence 
case

It capitalises the 
first letter of each 
sentence.

YOU ARE MOST 
WELCOME.

You are most 
welcome.

lowercase It converts the 
selected text into 
small letters.

YOU ARE MOST 
WELCOME.

you are most 
welcome.

UPPERCASE It converts the 
selected text into 
capital letters.

you are most 
welcome.

YOU ARE 
MOST 
WELCOME.

Capitalise 
Each Word

It capitalises the 
first letter of 
each word in the 
sentence.

YOU ARE MOST 
WELCOME.

You Are Most 
Welcome.

toggle case It reverses the 
existing case of 
the text.

You Are Most 
Welcome.

you are most 
welcome.
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TESTING TIME – 1
(BASED ON LESSONS 1 TO 3)

1.	 Match the following:
	 (a)	 QBASIC	 (i)	 Operating System
	 (b)	 Antivirus	 (ii)	 Folder
	 (c)	 Windows 10	 (iii)	 High Level Language
	 (d)	 Collection of related files	 (iv)	 Footer
	 (e)	 Bottom of the document	 (v)	 Utility Software
	Ans.	 (a)–(iii)  (b)–(v)  (c)–(i)  (d)–(ii)  (e)–(iv)

2.	 Identify the MS Word tools used to create each of the 
following.

	 Ans.	 (a) WordArt  (b) Shapes

3.	 Write ‘A’ for application software and ‘S’ for system  
software.

	 Ans.	 (a)	 Android	    S   	 (b)	 MS PowerPoint	    A   
		  (c)	 Scratch	    A   	 (d)	 Java	    A   
		  (e)	 Railway reservation software	    A   

4.	 Answer the following questions.
	 (a)	 Differentiate between system software and application 

software. Give one example of each.
	 Ans.	� Software that are required to run the hardware and other 

application software are called System Software. For 
example, Windows operating system. Software that is used 
for specialised tasks and nothing else is called the Application 
Software. For example, MS Word is used only for typing and 
editing documents.
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	 (b)	 Software piracy is not a good activity. Give two reasons to 
support this statement.

	 Ans.	 Software piracy is not a good activity because:
			   (i)	It is illegal.
			  (ii)	It is unethical as stealing somebody’s creative work 
				   without permission is wrong.
	 (c)	Define a file and a folder. How does File Explorer help in 

organising files and folders stored in a computer?
	 Ans.	� Any individual document created by using any software is a 

file. A group of related files makes a folder.
File Explorer helps us in storing different files in different 
folders so that searching for desired files saved in the hard 
disk becomes easier.

	 (d)	 Name different types of icon views in File Explorer. Write one 
line about each type.

	 Ans.	� There are 8 different folder view options available in Windows 
10. These are: Extra large icons, Large icons, Medium icons, 
Small icons, List, Details, Tiles and Content. The Extra large 
icons view shows big icons that give you a good view of the 
graphics and video files. The Large icons view shows icons 
that are comparatively a little smaller. The Medium icons 
view gives a good idea of the file contents, but it might not 
be big enough to tell which is which among several similar 
graphics files. The Small icons view displays icons that are 
only representative of the contents, i.e., Word document, 
PDF, graphics file, etc. All you can see in this view is a list of 
the folders and files, each with an identifying icon. The Tiles 
view displays each file and folder along with information about 
their type and size. In the Content view, detailed information 
of each file and folder can be viewed, such as the date when 
it was last modified, size, author of the file, length.
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	 (e)	 Name any three objects that you can insert into a Word 
document apart from text.

	 Ans.	 Images, WordArt, shapes.

5.	 Name the following:
	 Ans.	 (a)	 Software that is used for a specific purpose only.	  

	 Specific–Purpose Application Software
		  (b)	 Language of 0’s and 1’s.	 Machine Language
	 	 (c)	 A folder in Windows where all deleted files are stored.	  

		  Recycle Bin
		  (d)	 MS Word 2013 tab to add pictures into a document.	  

		  Insert
		  (e)	 Removing unwanted outer parts of an image.	 Crop
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Chapter 4

Tables with MS Word 2013

Do and Learn

1.	 Fill in the blanks.
	 Ans.	 (a)	� A   table   is a grid of cells arranged in rows and columns.
		  (b)	� The   AutoFit Window   command automatically resizes 

a table to fit into your document.
		  (c)	� The intersection of a row and a column is called a Cell.
		  (d)	� While resizing rows or columns, the mouse pointer 

changes to a two-headed arrow.
		  (e)	� With MS Word, you can   merge   two or more cells in the 

same row or column into a single cell.
 2.	 State whether True (T) or False (F).
	 Ans.	 (a)	 Microsoft Word 2013 lets you draw your own 
			   table using the mouse.	 T
		  (b)	 In MS Word, it is not possible to split cells once 
			   they are merged.	 F
		  (c)	 The Design tab is present on the left side of the 
			   Ribbon.	 F
		  (d)	 In MS Word, once a row is inserted it cannot be 
			   deleted.	 F
		  (e)	 We can erase lines that are drawn by mistake 
			   in a table.	 T 		
3.	 Tick () the correct option:
	 Ans.	 (a)	� You can insert a table of up to 10 × 8 cells, i.e., the table 

contains   10   columns and   8   rows.
	 (i)	 10, 8			   (ii)	 8, 10
	 (iii)	 80, 80			   (iv)	 2, 8
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		  (b)	 The steps to resize a column in MS Word are: 
			   Choose Table Tools Layout  → AutoFit → AutoFit Contents
	 (i)	 Table Tools Layout,  AutoFit Contents,  AutoFit
	 (ii)	 Table Tools Layout,  AutoFit,  AutoFit Contents
	 (iii)	 AutoFit Contents,  AutoFit,  Table Tools Layout
	 (iv)	 AutoFit,  Table Tools Layout,  AutoFit Contents
		  (c)	 The Table group is present in the Insert tab.
	 (i)	 Insert			   (ii)	 Page Layout
	 (iii)	 References 			   (iv)	 Review
		  (d)	 Which of the following is not a part of a table?
	 (i)	 Cells			   (ii)	 Columns
	 (iii)	 Rows			   (iv)	 Grid
		  (e)	� The AutoFit command is available under the Cell Size 

group,
	 (i)	 Merge			   (ii)	 Cell Size
	 (iii)	 Alignment			   (iv)	 Data

4.	 Answer the following questions.
	 (a)	 Differentiate between the following:
			    (i)	 Merging and splitting cells.
		  (ii)	 Rows and columns
	 Ans.	  (i) �Combining two or more cells into one single cell is called 

merging. Dividing a selected cell into multiple parts is 
called splitting.

			  (ii)	 In a table, the horizontal cells are called rows and vertical 
are called columns.

	 (b)	 Write briefly about the following:
	 	  (i)	Table                                      (ii) Modifying tables
		  (iii)	Resizing rows and columns
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	 Ans.	  (i)	� A table is a grid made up of horizontal rows and vertical 
columns. An intersection of a row and a column is called 
a cell. Each cell contains data typed by the user.

		  (ii)	� Modifying a table means making changes in an existing 
table. We can add or delete rows and columns and also 
change the table style.

		  (iii)	�We need to resize the rows and columns of a table if the 
data does not fit into them properly.

	 (c)	 Write any two ways to create a table in MS Word.
	 Ans.	 A table in Word can be created by:
			   (i)	 Insert → table options and then selecting the number of 

rows and columns required.
			   (ii)	 By drawing a table using the mouse.
		  To insert a small table follow these steps:
		  1.	 Move the insertion pointer (cursor) to the location 

where you want the table in your document.
		   2.	Select the INSERT tab.
		   3.	Click the Table button.
		   4.	Move the mouse over the desired number of rows and 

columns click on the selection.
	 (d)	� James wants to prepare a list of the students in his class in MS 

Word in a tabular format but he doesn’t know how to create 
a table in Word. Help him to create a table by using different 
ways.

	Ans.	 To insert a table, follow these steps:
		  1.	 Move the insertion pointer to the location where you 

want the table in your document.
		  2.	 Select the INSERT tab.
		  3.	 Click on the Table button.
		  4.	 Select Insert Table from the drop-down menu.
		  5.	 Select the number of columns to insert in the Number of 

columns field.
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		  6.	 Select the number of rows to insert in the Number of 
rows field.

		  7.	 Select the AutoFit Window radio button.
		  8.	 Click OK.
	 (e)	� Sameer has created a table in MS Word to plan his schedule 

for studies. But he don’t know how to resize a row in MS 
Word. Help Sameer resize a row.

	 Ans.	� To resize the rows of a table in MS Word, follow these steps:
		  1.  Position the mouse pointer over the horizontal divider 

between the heading row at the top and the first data row. 
The mouse pointer changes to a two-headed arrow.

		  2.	 Drag downwards to increase the height of the heading 
row.

COMPUTER TIME!

	 Ans.	 Do it yourself.

Answers of Suggested Class Activities
	 A.	 1. Cell  2.  Table  3.  AutoFit Window  4.  Merge  5.  Split Cells
	 B.	 D J B K I N S E R T

A B G M K J H G W Q
L S T P R O W N R V
I G A T C C S X O A
G K U N H O G V W R
N Y T A B L E A X Z
M D O P L U T R F D
E L F J Y M E R G E
N X I A Q N E D S W
T C T O P G C E L L
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Answers of Worksheet
	 I.  	 1.  (b)  2.  (a)  3.  (b)  4.  (c)  5.  (a)
	 II.  	 1.  horizontal; vertical  2.  moved  3.  resizing
		  4.  table header  5.  dividing
	 III.  	 1.  T  2.  F  3.  T  4.  F  5.  T
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Chapter 5

More About MS PowerPoint 2013
Do and Learn!

1.	 Fill in the blanks.

	 Ans.	 (a)	 �Wide screen slides will work best with widescreen 
monitors and projectors.

		  (b)	� All slides in a presentation use a white colour 
background.

		  (c)	� Click Apply to All to apply the same background style to 
all the slides in your presentation.

		  (d)	� A theme is a predefined combination of colours, fonts 
and effects that can quickly change the look and feel 
of your entire slide show.

		  (e)	� A WordArt style will automatically apply several effects 
to your text at once.

2.	 State whether True (T) or False (F).
	 Ans.	 (a)	� The Slide Navigation Pane makes it easy to organise 

the slides.	 T

		  (b)	 It is not easy to change the order of your slides.	 F
		  (c)	� We can copy and paste a slide quickly by using the 

Duplicate Slide option.	 T
		  (d)	� We cannot change the background style for some or 

all of your slides.	 F

		  (e)	 A theme can be applied to the entire presentation.	 T
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3.	 Tick () the correct option.
	 Ans.	 (a)	� Changing the Slide size option is available under the 

Design tab.
	 (i)	 Animations			   (ii)	 Transitions
	 (iii)	 Design			   (iv)	 Review
		  (b)	� A WordArt style automatically applies several effects to 

your text at once.
	 (i)	 Text Art			   (ii)	 Wrap Text
	 (iii)	 Themes			   (iv)	 WordArt
		  (c)	� The  Esc  key of the keyboard is used to exit the presen- 

tation mode.
	 (i)	 Delete			   (ii)	 Esc
	 (iii)	 Backspace 			   (iv)	 Shift
		  (d)	� To play the slide show, press the   F5   key from the 

keyboard.
	 (i)	 F3			   (ii)	 F2
	 (iii)	 F5			   (iv)	 F6
		  (e)	� The Handouts option of the Print Layout prints thumbnail 

versions of each slide, with optional space for notes.
	 (i)	 Handouts			   (ii)	 Outline
	 (iii)	 Notes			   (iv)	 None of these

4.	 Answer the following questions.
	 (a)	 Differentiate between the Notes and Handouts options of  
		  print layout.
	 Ans.	� Notes Page: This prints each slide, along with any speaker 

notes for the slide. If you have included a lot of notes for each 
slide, you could keep a printed copy of the notes with you 
while presenting.
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		  Handouts: This prints thumbnail versions of each slide, 
with optional space for notes. This layout is useful if you want 
to give your audience a physical copy of the presentation.

	 (b)	Write briefly about the following:
	 (i)	 Print layouts
	 (ii)	 Moving slides
	 (iii)	 Themes
	Ans.	  (i)	 Print Layouts: The slides of a slide show can be printed in 

different forms or layouts. For example:
			   	 Full page slide: This will print each slide on a full page.
			   	 �Notes page: This prints each slide with speaker 

	 notes.
			   	 Outline: This prints an overall outline of the slide show.
			   	 Handouts: This prints each slide in the form of a 

	 thumbnail.
 		   (ii)	 Moving slides:  It’s easy to change the order of your 

slides. Just click and drag the desired slide in the Slide 
Navigation Pane and drop it to the desired position.

		   (iii)	 Themes:  A theme is a predefined combination of colours, 
fonts and effects that can quickly change the look and feel 
of your entire slide show. Different themes use different 
slide layouts, which can change the arrangement of your 
existing placeholders.

	 (c)	 Write the steps to duplicate slides in a presentation.
 	Ans.  To duplicate slides, follow these steps:
		  1.	 Select the slide you want to duplicate.
		  2.	 Right-click the mouse and choose Duplicate Slide from the 

menu that appears. 
				   You can also duplicate multiple slides at once by selecting 

them first.
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	 (d)	 John wants to teach his students how to use a PowerPoint 
presentation but he doesn’t know how to play the 
presentation. Write the different ways that he can use to play 
the presentation.

	 Ans.	� John can click the Start From Beginning command on the 
Quick Access toolbar to play presentation.

OR
		  He can also click the Play Slide Show command at the bottom 

of the PowerPoint window to begin the presentation from the 
current slide.

OR
		  He can select the Slide Show tab on the Ribbon to access 

even more options. From here, he can start the presentation 
from the current slide too.

	 (e)	� Aditi has made a PowerPoint presentation on the topic 
‘World Cup 2019’. She wants to insert a WordArt in her 
presentation. What steps should she follow to do this?

	 Ans.	 To insert a WordArt style, Aditi will follow these steps:
		  1.	 Select a text box, or select the text present inside the text 

box.
		  2.	 In the Format tab, click the More drop-down arrow in the 

WordArt Styles group.
		  3.		 A drop-down menu of WordArt Styles will appear. Select 

the desired style.

COMPUTER TIME

	 Ans.	 Do it yourself.
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Answers of Suggested Class Activities

Ans. Select the Design tab on the Ribbon.

Click on the  More  drop-down arrow.

Select the desired  theme.

The selected theme will be applied to the  
entire  presentation.

Answers of Worksheet

	 I.  	 1.  (a)  2.  (b)  3.  (d)  4.  (b)  5.  (d)
	 II.  	 1.  Notes  2.  Design  3.  white
		  4.	 Customize; Design  5.  Slide show
	 III.  	 1.  (c)  2.  (d)  3.  (a)  4.  (e)  5.  (b)
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Chapter 6

Organising Slides in a MS PowerPoint 2013

DO AND LEARN
1.	 Fill in the blanks.
	 Ans.	 (a)	 �Screenshots are useful for capturing snapshots of programs 

or windows that you have opened on your computer.
		  (b)	� In PowerPoint 2013 and later, you can no longer get to 

the Outline view from the Normal view.
		  (c)	� The Normal view is the editing mode where you’ll work 

most frequently to create your slides.
		  (d)	� The Reading view displays the presentation in full screen 

and includes a few simple controls to make it easy to flip 
through the slides.

		  (e)	� When you choose Screen Clipping, your entire window 
will temporarily become opaque or frosted over.

2.	 State whether True (T) or False (F).
	 Ans.	 (a)	�You cannot show or hide your speaker’s notes with 

the Notes button in PowerPoint.	 F
		  (b)	�To insert the screenshot of an entire window into your 

document, click the thumbnail image of that window.	 F
		  (c)	You cannot add or delete shapes in your SmartArt 

graphic in PowerPoint.	 F
		  (d)	You can add a table to your slide.	 T
		  (e)	You can find the different PowerPoint view options 

in the View tab of PowerPoint.	 T

3.	 Tick () the correct option.
	 Ans.	 (a)	� The Slide Sorter View is helpful if you need to reorganise 

your slides in PowerPoint.
	 (i)	 Reading View		  (ii)	 Slide Sorter View	
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	 (iii)	 Note Page View	 (iv)	 Outline View
		  (b)	� The Outline View displays only the text on your slides 

without any pictures or other graphical items.
	 (i)	 Slide Sorter View	 (ii)	 Graphical View
	 (iii)	 Outline View 		  (iv)	 Normal View
		  (c)	� The Screenshot option is present in the Insert tab in 

PowerPoint.
	 (i)	 Animations			   (ii)	 Transitions
	 (iii)	 Design 			   (iv)	 Insert
		  (d)	� The SmartArt option is available in the Illustrations group 

of the Insert tab.
	 (i)	 Images			   (ii)	 Illustrations
	 (iii)	 Links			   (iv)	 Symbols
		  (e)	� You can get to the Slide Sorter view from the taskbar by 

clicking the Slide Sorter View button in PowerPoint 2013, 
present at the bottom of the slide window.

	 (i)	 Normal View			  (ii)	 Reading View 
	 (iii)	 Slide Sorter View	 (iv)	 Slide Show View

4.	 Answer the following questions.
	 (a)	 Differentiate between the following:
	 (i)	 Screenshot and  Screen clipping
	 (ii)	 Slide Sorter view and Notes Page view
	Ans.	 (a)	 (i)	 Screenshot and  Screen clipping: When you click 

the Screenshot button, the windows of all the 
opened programs are displayed as thumbnails in the 
Available Windows gallery. You can insert the whole 
program window, or use the Screen Clipping tool to 
select part of a window.

			   (ii)	 Slide Sorter View: You can get to the Slide Sorter 
view from the taskbar by clicking the Slide Sorter view 
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button present at the bottom of the slide window, or 
from the View tab on the Ribbon.

				    Slide Sorter view displays all the slides of your 
presentation in the form of thumbnails. This view is 
helpful if you need to reorganise your slides—you 
can just click and drag your slides to a new location, 
add a transition effect to multiple slides, delete one or 
more slides, duplicate slides, etc.

		  	 (iii)	 Notes Page View: You can show or hide your  
speaker’s notes with the Notes button. This button 
is present at the bottom of the slide window, or you 
can get to Notes Page view from the View tab on the 
Ribbon. The Notes pane is located beneath the slide 
window. You can print your notes or include the notes 
in a presentation that you send to the audience, or 
just use them as a cue for yourself while you are 
giving the presentation.

	 (b)	 Write a short note on each of the following:
	 (i)	 Normal View	 (ii)	 Reading View        (iii) Photo Album
	Ans.	 (i)	 Normal View: You can get to the Normal view from the 

taskbar using the Normal view button present in 
PowerPoint at the bottom of the slide window, or from the 
View tab on the Ribbon.

				   Normal view is the editing mode where you’ll work most  
frequently to create your slides. Normal view displays slide 
thumbnails on the left, a large window showing the current 
slide and a section below the current slide where you can 
type your speaker notes for that slide.

	 	 (ii)	 Reading View: Most people reviewing a PowerPoint  
presentation without a presenter would want to use the 
Reading View. It displays the presentation in full screen like 
the Slide Show View, and includes a few simple controls 
to make it easy to flip through the slides.
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		 (iii)	 Photo Album: A PowerPoint photo album is a presentation 
that you can create to display your personal or business 
photographs. MS PowerPoint provides some readymade 
options called templates. You may choose the design of a 
photo album from these templates or you may also search 
for more templates using the Internet.

	 (c)	 Explain any one way to insert a table in your slide.
	 Ans.	 Adding a table:
		  1.  Select the slide to which you want to add a table.
		  2.  In the Insert tab, select Table.
		  3.  In the Insert Table drop-down menu, do one of the following:

Use the mouse to select the number of rows and columns 
that you want in the table.

	 (d)	 Mr Neil wants to create a business presentation and share it 
with his clients. He wants to present the information collected 
in hierarchical form, but he does not know how to present it 
using PowerPoint. Suggest the way by which he can do it 
using PowerPoint.

	 Ans.	� He can use SmartArt Graphic of PowerPoint to do this task.
	 (e)	 Mrinalini wants to create and share a digital photo album of 

her recent vacation that she spent with her friends but she 
doesn’t know about the PowerPoint feature that can help 
her to create one. Help her in creating the photo album 
using PowerPoint 2013.

	 Ans.	� A PowerPoint photo album is a presentation that you can 
create to display your personal or business photographs. 
MS PowerPoint provides some readymade options called 
templates. You may choose the design of a photo album from 
these templates or you may also search for more templates 
using the Internet. Let’s now learn to create a photo album 
using the PowerPoint software.
To create a photo album by adding pictures, follow these steps:
1.	� Go to the Insert tab and click the down-arrow beside the 

Photo Album button and then click New Photo Album.
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2.	� In the Photo Album dialog box, under Insert picture from, 
click File/Disk.

3.	� In the Insert New Pictures dialog box, locate and click the 
folder containing the picture that you want to insert, and 
then click Insert.

4.	� If you want to change the order in which the pictures are 
displayed, go to Pictures in album, click the file name of 
the picture that you want to move, and then use the arrow 
buttons to move it up or down in the list.

COMPUTER TIME
Open MS Word 2013 and do the following:
	 Ans.	  Do it yourself.

Answers of Suggested Class Activities
Do it yourself.

Answers of Worksheet
	 I.  	 1.  slide  2.  Normal view  3.  Slide Sorter view
		  4.  Notes Page view  5.  Outline
	 II.  	 1.  (c)  2.  (e)  3.  (b)  4.  (a)  5.  (d)
	 III.  	 1.  T  2.  F  3.  F  4.  T  5.  T
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TESTING TIME – 2
(BASED ON LESSONS 4 TO 6)

1.	 Write each of the following statements correctly.
	 (a)	 PowerPoint is a word processing software.
	Ans.	 PowerPoint is a presentation graphics software.
	 (b)	 Normal view in PowerPoint shows all the slides in the form of 

thumbnails.
	Ans.	� Slide Sorter view in PowerPoint shows all the slides in the form  

	 of thumbnails.
	 (c)	 Insert tab is used to format the backgrounds of slides in a 

PowerPoint presentation.
	Ans.	� Design tab is used to format the background of slides in a  

	 PowerPoint presentation.
	 (d)	 A table consists of vertical rows and horizontal columns.
	Ans.	 A table consists of vertical columns and horizontal rows.
	 (e)	 Combining two or more cells in a table is called Split Cells.
	Ans.	� Combining two or more cells in a table is called merge cells.

2.	 Match the following.
	Ans.	 (a)–(iii)  (b)–(iv)  (c)–(i)  (d)–(v)  (e)–(ii)

3.	 Identify and write the names of the following PowerPoint tools.

	 Ans.	 (a)	 	       Picture      

		  (b)	 	         Table         

		  (c)	 	    Screenshot    
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		  (d)	 	       Shapes       

		  (e)	 	   Photo Album  

4.	 Answer the following questions.
	 (a)	 What do you understand by split cells in relation to a table in 

MS Word? Explain briefly with the help of an example.
	 Ans.	� Dividing a single cell into multiple cells in a table is called 

splitting a cell.
		  For example:

This cell is split 
into 2 rows and 
2 columns.

	 (b)	 Sneha has created a table in MS Word 2013. She forgot to add 
one row of data. Write the steps that she would follow to do 
so.

	 Ans.	 Sneha will follow these steps:
		  1.	 Hover the mouse near the location where she wants to 
			   add a row.
		  2.	 Click the plus sign that appears.
		  3.	 A new row will appear.
	 (c)	 What are themes in PowerPoint? How can they be useful?
	 Ans.	� A theme is a predefined combination of colours, fonts and 

effects. They can quickly be applied and within no time. They 
enhance the whole look of the slide show.
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	 (d)	 Jayati has made a presentation at home. She wants to show a 
printout of all the slides to her teacher in school. Help her in 
writing the steps that she should follow to take the printout.

	 Ans.	 To print your presentation, follow these steps:
		  1.  Select the File tab. The Backstage view will appear.
		  2.  Select Print. The Print pane will appear.
		  3.  Choose the desired printer and print range.
		  4.  Choose the desired print layout and colour settings.
		  5.  When you’re done modifying the settings, click Print.
	 (e)	 How can SmartArt tools of PowerPoint be helpful? Explain  
		  briefly with the help of an example.
	 Ans.	� SmartArt helps you to communicate your message or ideas 

effectively. For example, if you have a large extended family, 
you can create a family chart using Smart Art.

5.	 Unscramble and write the correct word.
	Ans.	 (a)	 ETBLA:	 TABLE 
		  (b)	 MNCLOU:	 COLUMN
		  (c)	 RPEESTANTOIN:	 PRESENTATION
		  (d)	 ALYTUO: 	 LAYOUT
		  (e)	 MSRTATRA: 	 SMARTART
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Chapter 7

Introduction to MS Excel 2013

DO AND LEARN
1.	 Fill in the blanks.
	 Ans.	 (a)	�    =    symbol marks the beginning of formulae in Excel.
		  (b)	� The default alignment of numeric data in a cell is  right.
		  (c)	� The Ctrl+End key combination takes the cell pointer to 

the last used cell in a worksheet.
		  (d)	� While entering data, cell content is also visible in the 

formula bar.
		  (e)	 The default name of a workbook is Book1.

2.	 State whether True (T) or False (F).
	 Ans.	 (a)	 MS Excel is a word processing application software.	 F
		  (b)	 An Excel worksheet is divided into rows and 

columns.	 T

		  (c)	 An intersection of a row and a column is called a cell.	 T

		  (d)	 By default, an Excel worksheet is named Book1.	 F

		  (e)	 The Name box displays the content of the active cell.	 F

3.	 Tick () the correct option.
	 Ans.	 (a)	� By default, a workbook in Excel 2013 has    3    sheets.
	 (i)	 1			   (ii)	 0
	 (iii)	 3			   (iv)	 255
		  (b)	� The Name box is used to display the Cell Address of the 

current cell.
	 (i)	 Row Number			  (ii)	 Column Name
	 (iii)	 Cell Address		  (iv)	 Value
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		  (c)	� Which of the following keys displays the Save As dialog 
box?

	 (i)	 F1			   (ii)	 F2
	 (iii)	 F11			   (iv)	 F12
		  (d)	� The address of the last cell in the Excel 2013 worksheet 

is XFD1048576
	 (i)	 A1048576			   (ii)	 XFD1048576
	 (iii)	 XFD1			   (iv)	 A16384
		  (e)	 A range is made up of Both (i) and (ii) cells.
	 (i)	 Continuous			   (ii)	 Adjacent
	 (iii)	 Both (i) and (ii)	 (iv)	 None of the above

4.	 Give answers in one word or a sentence.
	 (a)	 Jayati wants to change the name of Sheet1. What steps 

should she follow?
	Ans.	  1.	� Double-click the sheet tab of the worksheet which she 

wants to rename.
			   OR
		  2.	 Right-click the sheet tab and then choose Rename.
		  3.	 Type a new name and press Enter.
	 (b)	 Kritika has reached the end of the worksheet by mistake. 

Suggest her a shortcut to come back to the first cell. 
	 Ans.	� Ctrl + Home.
	 (c)	 What should Mrinal do to go to Sheet4? 
	 Ans.	� Mrinal should click on the Sheet4 tab at the bottom.
	 (d)	 Rohit had saved his monthly expense sheet two days ago. 

How can he reopen it so that he can make changes into it? 
Write the steps.

	 Ans.	� He should go to File and then choose Open. After this, he 
should select the already saved workbook from the required 
location.
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	 (e)	 When Keval types his name in a cell, it goes to the left side 
of the cell but when he types his salary, it goes to right side. 
State the reason.

	 Ans.	 By default, in Excel, numbers are right-aligned whereas text is 
left-aligned.

5.	 Answer the following questions.
	 (a)	 What is Excel 2013?
	 Ans.	 It is a spreadsheet software.
	 (b)	 Describe the various types of data supported by Excel.
	 Ans.	� The following types of data are supported by Excel:
		  1.	� Numbers:  Numerals from 0 to 9 and characters like 

 $, %, +,-, ^, and * are included in numeric data. This data 
is used in calculations. By default, numeric data is right-
aligned in a cell. Examples: 778, 498.89. 

		  2.	� Text:  Textual data consists of letters, numbers, spaces 
and all special characters. It is not used in any numerical 
calculations and is left-aligned by default in a cell. 
Examples: ABC56, 678#.

		  3.	� Formulae:  An expression involving values, operators and 
cell addresses that result in an output value is called 
a formula. Formulae always begin with an equal to (=) 
symbol.

	 (c)	 What do you understand by ‘cell address’? Explain with the 
help of an example.

	 Ans.	 Every cell is known by its cell address. The cell address is a 
combination of column name and row number. For example: 
A5, C67, K89.

	 (d)	 List out any four features of Excel.
	 Ans.	� 	 The most powerful feature of Excel are its formulae that 

can be used for all types of simple and complex 
mathematical calculations.
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	 	 	 There are numerous built-in formulae called functions 
that make life easier.

	 	 	 Any change in data automatically recalculates the 
formulae.

	 	 	 Formatting options are available and they are the same 
as in other applications like MS Word.

	 (e)	 Differentiate between a workbook and a worksheet.
	 Ans.	� A worksheet is a grid of rows and columns whereas a 

workbook is a collection of related worksheets.

COMPUTER TIME
Start MS Excel 2013 and do the following.
	 Ans.	 Do it yourself.

Answers of Suggested Class Activities
 	 1.	 (e)  2.  (a)  3.  (c)  4.  (b)  5.  (d)

	 2.	
File Tab Ribbon

Title Bar

Worksheet AreaStatus Bar View Buttons Zoom Slider

Column Headers

Formula bar

Row Indicators

Help Icon
Quick Access Toolbar



286 Living with Computers 5 TRM

Answers of Worksheet

	 I.	 1.  (b)  2.  (a)  3.  (a)  4.  (c)  5.  (a)
	 II.	 1.  spreadsheet  2.  workbook
		  3.  .xlsx  4.  Scroll bar  5.  Ribbon
	 III.	 Double-click the sheet tab of the worksheet which you want to  
		  rename.

OR 
		  1.	 Right-click the sheet tab and then choose Rename. 
		  2.	 Type a new name and press Enter.
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Chapter 8

Algorithms and Flowcharts

LET’S DO IT!

	 Ans.	 Do it yourself.

DO AND LEARN!

1.	 Fill in the blanks.
	 Ans.	 (a)	� Algorithm is a step-by-step way of writing a problem to 

be solved.
		  (b)	 �Flowchart is a pictorial representation of a step-by-step 

procedure to solve a problem.
	 	 (c)	 An oval shape in a flowchart represents start/stop.
	 	 (d)	 �A flowchart generally flows from top to bottom or from left 

to right.
		  (e)	� A loop is a sequence of instructions that repeats itself a 

specified number of times.

2.	 State whether True (T) or False (F).
	 Ans.	 (a)	 A flowchart makes it easier for us to write the coding 

of programs.	 T

		  (b)	 An algorithm should have computer code.	 F
		  (c)	 An algorithm is a diagrammatic representation of a 

flowchart.	 F
	 	 (d)	 A diamond shape in a flowchart represents an Input/

Output box.	 F
	 	 (e)	 Only one flow line should come out from a process 

symbol.	 T
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3.	 Tick () the correct option.
	 Ans.	 (a)	 Which of the following is the quality of a good algorithm?
	 (i)	 Input and output should be defined clearly.
	 (ii)	 Each step in the algorithm should be clear.
	 (iii)	 An algorithm shouldn’t have computer code. 
	 (iv)	 All of these
	  	(b)	� Which of the following should not be part of an algorithm 

to subtract two numbers A and B?
	 (i)	 Enter the two numbers A and B.
	 (ii)	 Subtract them by using the minus (-) operator.
	 (iii)	 Add the two numbers.
	 (iv)	 Display the output.
	 	 (c)	 You are drawing a flowchart if:
	 (i)	 You have a drawn the Start and Stop connectors.
	 (ii)	� You are writing the coding of the program in the 

symbols.
	 (iii)	 You are writing an algorithm of the problem.
	 (iv)	 None of these
		  (d)	 Which of the following is a terminal box?
	 (i)	 Rectangle			   (ii)	 Oval
	 (iii)	 Diamond			   (iv)	 Circle
		  (e)	� Which of the following may not be followed as a rule to 

draw a flowchart?
	 (i)	 �You must fill different colours in the different 

shapes of the flowchart.
	 (ii)	 Flowchart flows from top to bottom or from left to 

right.
	 (iii)	 No cross lines are allowed in a flowchart.
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	 (iv)	� Always use connectors at the end when drawing a 
flowchart that fits in more than one sheet of paper.

4.	 Answer the following questions.
	 (a)	Define the term ‘algorithm’.
	 Ans.	� An algorithm a step-by-step procedure to solve a particular 

problem or accomplish a task.
	 (b)	 With the help of an example, write how writing an algorithm 

can be advantageous before writing a program.
	 Ans.	� Algorithms can simplify the logic before writing a program. 

For example, to find the largest of three numbers A, B and C, 
the algorithm can be:

	 	 Step 1:  Take the first number A.
	 	 Step 2:  Take the second number B.
	 	 Step 3:  Take the third number C.

	 	 Step 4:  Compare A > B; if yes, compare A > C; if yes, go to step 
5; otherwise, go to step 6.

	 	 Step 5:  A is the largest; go to step 9.
	 	 Step 6:  Compare B > C; if yes, go to step 7; otherwise, go to 

step 8.
	 	 Step 7:  B is the largest, go to step 9.
	 	 Step 8:  C is the largest.
	 	 Step 9:  Stop.

	 (c)	Mention any two advantages of drawing flowcharts.
	 Ans.	� (i)	� Simplifies the logic: A flowchart provides a pictorial 

representation of the steps; therefore, it simplifies the 
process of writing computer code using any computer 
language.
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		  (ii)	� Useful in coding:  A flowchart also helps in the coding 
process, as it gives directions on what to do, when to do 
and where to do. It makes the work easier.

	 (d)	 What are the different rules that are followed while drawing a 
flowchart? Mention any four.

	 Ans.	 The rules followed to make flowcharts are as follows:
	 1.	 Generally, a flowchart flows from top to bottom or from left 

to right.
	 2.	 No cross lines are allowed in a flowchart.
	 3.	 Always use connectors at the end when drawing a 

flowchart longer than one sheet of paper.
	 4.	 The connector must be referred to by the same name in 

both the pages.
	 5.	 Only one flow line should come out from a process symbol.
	 6.	 Only one flow line should enter a decision box, while 

outgoing flow lines can be any in number.
	 7.	 Make sure that the flowchart has a Start as well as a Stop.
	 (e)	 Write an algorithm that Ms Andrews will follow to get directions 

from her home to her workplace using Google Maps.
	 Ans.	Ms Andrews will follow these steps:

	 	 Step 1:  She will open ‘Maps’ app on her mobile.
	 	 Step 2:  She will switch on her location.
	 	 Step 3:  She will type the address of her office.
	 	 Step 4:  She will click the Start button.
	 	 Step 5:  Now, she can follow as directed.
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5.	 Write the algorithm and draw a flowchart for 
each of the following problems:

	 (a)	 Enter and multiply two numbers.
	 Ans.	 �Algorithm to multiply two numbers:

	 	 Step 1:  Take first number - A.
	 	 Step 2:  Take second number - B.
	 	 Step 3:  Calculate C = A * B.
	 	 Step 4:  Display C.
	 	 Step 5:  Stop.

	 (b)	Read the temperature of a place. If the 
temperature is above 32, print “Below 
freezing”; else, print “Above freezing”.

	 Ans.	 �Algorithm:
	 	 Step 1: Take temperature as T.

	 	 Step 2: If T > 32, go to step 3; otherwise, go to step 4.
	 	 Step 3: Print “Below freezing”, go to step 5.
	 	 Step 4: Print “Above freezing”.
	 	 Step 5: Stop.

Start

Stop

If T > 32

Read temp T

Print “Above 
freezing”

Print “Below 
freezing”

Yes

Start

Stop

Print C

C = A + B

Input two 
numbers A and B
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	 (c)	 Enter the age of a person. If the age is equal to or above 18, 
print “Eligible to vote in elections”; else, print “Not eligible to 
vote in elections”.

	 Ans.	 �Algorithm:
	 	 Step 1:  Take age as A.
	 	 Step 2:  If A > = 18, go to step 3; otherwise, go to step 4.
	 	 Step 3:  Print “Eligible to vote in elections”; go to step 5.
	 	 Step 4:  Print “Not eligible to vote in elections”.
	 	 Step 5:  Stop.

Start

Stop

IF A > = 18

Read Age 
A

Print “Nor eligible to 
vote in elections”

Print “Eligible to 
vote in elections”

Yes

COMPUTER TIME

	 Ans.	 Do it yourself.
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Answers of Suggested Class Activities
 	 A.	 1.  T  2.  T  3.  T  4.  F  5.  T
 	 B.	 Do it yourself.
	 C.	 Do it yourself.

Answers of Worksheet

	 I.  	 1.  (b)  2.  (c)  3.  (a)  4.  (a)  5.  (b)  6.  (a)
	 II.  	 1.  (b)  2.  (e)  3.  (a)  4.  (c)  5.  (d)
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Chapter 9

Internet Services

1.	 Fill in the blanks.

	 Ans.	 (a)	 �Internet is the largest network of computers in the world.

		  (b)	 �Telnet is accessing your computer while you are away 
from your computer.

		  (c)	 A person who writes blogs is called a blogger.
		  (d)	 �Facebook is an example of a social networking website.
		  (e)	� A web browser is a special software that allows you to 

open websites.

2.	 State whether True (T) or False (F).

	 (a)	 E-mail stands for English Mail.	 F

	 (b)	 Skype is an application for sending e-mails.	 F
	 (c)	 Do not send your pictures or leak personal information 
		  about yourself or your family on social networks.	 T
	 (d)	 �The process of transferring files from the client to the 

server is called downloading.	 F

	 (e)	 Yahoo is a web browser.	 F

3.	 Tick () the correct option.
	 Ans.	 (a)	 Which of the following is not an Internet service?
	 (i)	 Social Networking
	 (ii)	 E-mail
	 (iii)	 MS Excel
	 (iv)	 Telnet
		  (b)	 Which of the following provides e-mail service?
	 (i)	 Mozilla Firefox
	 (ii)	 Gmail.com
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	 (iii)	 Internet Explorer
	 (iv)	 None of these
		  (c)	 You are unsafe on the Internet if:
	 (i)	 You provide your phone number to someone.
	 (ii)	 You share your picture with someone.
	 (iii)	 You chat with unknown people.
	 (iv)	 All of these.
		  (d)	 Which of the following is not a social networking website?
	 (i)	 Twitter
	 (ii)	 MySpace
	 (iii)	 Facebook
	 (iv)	 Rediffmail.com
		  (e)	� Newsgroup is an online forum where people having 

common interests can discuss and share ideas and 
resources.

	 (i)	 Newsgroup
	 (ii)	 Telnet
	 (iii)	 Social networking
	 (iv)	 E-mail

4.	 Answer the following questions.
	 (a)	Define the term ‘Internet’. Mention any two uses of the 

Internet.
	 Ans.	� Internet is a superhighway which helps us to get any 

information over the web. It is a global network of computers.
		  Uses:	   It helps us to gain knowledge.
			     It helps us to connect to people all over the world.
	 (b)	Write briefly about any two communication services of the 

Internet. Give an example of each.
	Ans.	 Two communication services of internet are:
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			   (i)	 Email or Electronic mail: It is used to send/receive 
electronic messages very quickly and without spending 
money. For example: Gmail

			  (ii)	 Telnet: Through this you can use your computer from a 
distant place using the Internet. For example: TeamViewer 

	 (c)	 What are blogs? 
	 Ans.	 �Blog is an abbreviation for the term weblog. A blog is an online 

diary or journal located on a website. Blogs are updated 
regularly by their authors, also known as bloggers.

	 (d)	 Mention any two advantages and disadvantages of social 
networking on the Internet.

	 Ans.	 Advantages of social networking are:
			   (i)	 It connects you to people all over the world.
			  (ii)	 You can share any kind of information.

Disadvantages of social networking:
			   (i)	 It invites crimes like cyberstalking.
			  (ii)	 It is risky if you are communicating to unknown people.
	 (e)	 Write any three points that you should keep in mind to stay 

safe while using the Internet.
	 Ans.	� Given below are some tips to keep in mind when one using 

	 the Internet.
			   (i)	 Do not send your pictures or leak personal information 

about yourself or your family like names, addresses, 
contact numbers, etc., to anyone without seeking your 
parents’ permission.

			  (ii)	 If you come across any information that makes you 
uncomfortable, share it with your parents immediately.

			  (iii)	 Never respond to any kind of information or message that 
makes you feel uneasy.
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COMPUTER TIME
	 Ans.	 Do it yourself.

Answers of Suggested Class Activities
A.	1.	 T  2.  F  3.  T  4.  F  5.  T  6.  T
B.	1.	 Internet is defined as an Information Superhighway, which 

enables us to access or get information over the Web. It is a 
global network of computers. In fact, it is the largest computer 
network of the world. It is used to send and receive different 
types of information instantly across the globe. It is also used to 
find information on different subjects and share resources with 
each other.

	 2.	 Internet services allow us to access a huge amount of 
information such as text, graphics, sound and software over the 
Internet. The following figure shows the four different categories 
of Internet services:

Internet 
Services

Communication 
Services

Information 
Retrieval Services

World 
Wide Web

Web Services

	 3.	 A newsgroup is an online forum where people having common 
interests can discuss and share ideas and resources. For 
example, a ‘computer help’ group can be a newsgroup where 
individuals help each other with computer problems. Another 
example is comp.lang. C, which contains discussion on C++ 
language.

	 4.	 (a)	 Server: A server is a physical computer dedicated to run 
services to serve the needs.

			   Client: A client is a computer hardware device or software 
that a accesses a service made available by a server.
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		  (b)	 Uploading: The process of transferring files from the client 
to the server is called uploading.

			   Downloading: The process of transferring files from the 
server to the client computer is called downloading.

	 5.	 The world in which we live has certain rules. Similarly, the Internet 
also has some rules that people should follow. If someone tries 
to steal someone’s belongings, he/she is breaking the law. 
In the same manner, if someone tries to steal money using the 
Internet or uses somebody’s personal information for the wrong 
reasons, he/she is breaking the law. To avoid such issues, a 
special set of manners/etiquettes, called netiquettes, should be 
followed while using the Internet. It includes the following:

		  (a)	 Be yourself when you are online. Do not pretend.
		  (b)	 Be truthful about the information you provide online.
		  (c)	 Spell check your content to help others understand you 

correctly.

Answers of Worksheet
	 I.  	 1.  (c)  2.  (a)  3.  (b)  4.  (d)  5.  (d)
	 II.  	 1.  Facebook  2.  Twitter  3.  Google Chrome  4.  Gmail
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TESTING TIME – 3
(BASED ON LESSONS 7 TO 9)

1.	 Fill in the blanks by choosing the correct option from the 
brackets.

	 Ans.	 (a)	 MS Excel is a Spreadsheet software.
		  (b)	 A workbook in Excel is a collection of related Worksheets.
		  (c)	� A/An Algorithm is a step-by-step procedure to solve a 

particular problem.
	 	 (d)	 In a flowchart, a diamond shape represents the Decision.
		  (e)	� Facebook is a social networking website.

2.	 Label the following MS Excel 2013 window.
	Ans.	

File Tab Ribbon
Title Bar

Worksheet AreaStatus Bar View Buttons Zoom Slider

Column Headers

Formula bar

Row Indicators

Help Icon
Quick Access Toolbar
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3.	 Name the following.
	Ans.	 (a)	 Intersection of a row and a column in an Excel 

worksheet.	 Cell
		  (b)	 A rectangular group of continuous or adjacent 

cells.	 Range of cells
		  (c)	 The component of Excel window that shows 

the content of the active cell.	 Formula bar
	 	 (d)	 The circle symbol in a flowchart.	� Connector
		  (e)	 A person who writes blogs on the Internet.	 Blogger

4.	 Answer the following questions in a line.
	 (a)	Define a worksheet.
	 Ans.	 Worksheet is a grid of rows and columns.
	 (b)	 What are the maximum number of rows and columns in an 

Excel 2013 worksheet?
	 Ans.	 Rows: 1,048,576 and columns: 16,384.
	 (c)	Name any two symbols of a flowchart and their significance.
	 Ans.	  (i) Oval shape, which signifies the start or end point.
		   (ii) Diamond shape, which indicates a decision.
	 (d)	What is ‘downloading’ mean in the context of the Internet?
	 Ans.	 �Process of transferring files from a server to a client computer  

	 is called downloading.
	 (e)	 Give any two example of e-mail servers.
	 Ans.	� Examples of e-mail servers are Gmail and Rediffmail.

5.	 Unscramble and write.
	 Ans.	 (a)	 P S E A R S D H E T E	 SPREADSHEET
		  (b)	 U L F R O M A	 FORMULA
		  (c)	 F W O L H C R T A	 FLOWCHART
		  (d)	 E W S G N O U R P	 NEWSGROUP
		  (e)	 V R S E R E	 SERVER

PROJECT WORK
	Ans.	 Do it yourself.
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